I cannot see any 3D models I am currently trying to import

I am a fairly advanced user of Synchro and am currently tyring to import a few 3D models.  however, once I import I cannot physically see the model in the window?  Its not due to its location as I have tried via importing on different coordinates and still cannot see. It appears in the resource tab, so when I select it in there and then go to zoom selected objects, it locates the object but still I cannot see anything in the 3D window?

  • Nathan Wharton
  • Nov 29 2016
  • FAQ
Company BAM Construct UK
  • Nov 29, 2016

    Admin Response

    This issue could happen for a few different reasons:

    1 - it could be that one of the models contains a reference object that is placed very far away from the bulk of the model and causing bounding box issues.
    To see if this is the case, you can select a leaf level 3D object and then try to zoom to selected.

    2 - The objects could simply be unloaded (the checkbox in the 3D tree is unchecked) or hidden.

    3 - The objects may be a set of lines rather than 3D objects and the visibility of lines is disabled in the 3D tab.

    4 - Try importing the models with 'Ignore hidden 3D objects' and 'Ignore wireframe 3D objects' unchecked

  • Attach files
  • Kelechi Okoro commented
    March 16, 2017 09:23

    I have the same problem however unchecking wire frame 3D and 3D hidden objects show the imported equipment but then the rest of my model disappears.

  • Admin
    Kate Hester commented
    March 17, 2017 12:16

    After import, check in the 3D Objects list that all loaded. Check the topmost box to load all.

    Also it may be that the newly imported model is in a different location from the rest of the model. Select the original model and Zoom Selected to find it. If necessary, translate the imported equipment to the same location as the rest of the model using the Manipulators or 3D Properties>Translate